Raspberry pi yada linux ubuntuda libuuid1:armhf error hatasını düzeltmek

bu hata paket yükleyici ve silici de bir hatadır aşağıdaki komutları ile bu hata gideriliyor.

 

Kaynak çözüm : https://github.com/raspberrypi/linux/issues/124

aşağıdkai komutlar ile bu hatayı giderebilir siniz.
pi@raspberrypi ~ $ sudo rm -rf /var/lib/apt/lists/
pi@raspberrypi ~ $ sudo rm -rf /var/lib/dpkg/status
pi@raspberrypi ~ $ sudo touch /var/lib/dpkg/status

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)